OOTP10 License issues - Ubuntu

This forum is intended to act as technical support for users who have issues or questions regarding the PISD Webstore.
Post Reply
gnield
Posts: 5
Joined: Wed 22 Jul, 2009 11:28 pm

OOTP10 License issues - Ubuntu

Post by gnield » Wed 22 Jul, 2009 11:34 pm

Hi, I've a similar issue to others running Linux distros. My circumstance was, downloaded OOTP10 and bought 2 X licenses. Installed first license, loaded a OOTP9 game into OOTP10 and went to bed. Next day fired up OOTP10 and there was a problem. The message said something along the lines that this may be the result of a system change and that I should re-enter the license number. Did this but was told the license was not active. I've had to use my second license to get the game running again. Please can you tell me how to recover this lost license - I'm concerned it will happen again although I have downloaded the latest patches (10.2.16 is my version). Please help!

gnield
Posts: 5
Joined: Wed 22 Jul, 2009 11:28 pm

HAPPENED AGAIN!!!

Post by gnield » Thu 23 Jul, 2009 2:32 am

...Installed the second license. Closed down PC, re-booted and now I've lost the second license! The message is:

"Your license is no longer valid. This is often caused by updating your system. Please re-enter your license serial number"

When I try and enter a valid license number I get "The Product was not activated. Please check the serial number was entered correctly and try again. Game will run item demo mode"

NB: I am NOT updating the system each time I boot my machine. Please advise solution ASAP

Thanks

User avatar
Paul Norman
Site Admin
Posts: 822
Joined: Thu 21 May, 2009 4:30 pm
Location: Bognor Regis, England
Contact:

Re: OOTP10 License issues - Ubuntu

Post by Paul Norman » Thu 23 Jul, 2009 3:44 pm

Hi,

I have checked what a believe to be your account as there are two with the same email address you used to register for this message board. It only has one license in use. The second license is free. So could you please use the second license and then post back here so I can compare the two to see why you are having trouble.

Once I have done that you can request a release of a license from within you account. For information on how to do this see the FAQ at the top of this forum.

gnield
Posts: 5
Joined: Wed 22 Jul, 2009 11:28 pm

Re: OOTP10 License issues - Ubuntu

Post by gnield » Fri 24 Jul, 2009 1:44 am

Paul Norman wrote:Hi,

I have checked what a believe to be your account as there are two with the same email address you used to register for this message board. It only has one license in use. The second license is free. So could you please use the second license and then post back here so I can compare the two to see why you are having trouble.

Once I have done that you can request a release of a license from within you account. For information on how to do this see the FAQ at the top of this forum.
Hi Paul, thanks for your response. I was surprised that the second license was available, it wasn't last time I checked yesterday. Anyway, I did as you said - I registered OOTP10 with the 2nd license. Everything was fine. Closed the game, re-launched and everything still fine. Turned off the computer, re-booted but now I got the message about their being no valid license. Checked my PSID Account, it said both licenses were in use on the same machine. Copied and pasted the 2nd license in the re-started OOTP10 and it sure enough it worked! It appears, therefore, that something happens when I re-boot that the program doesn't like. Any ideas? Please let me know what you'd like me to do. Thanks again for your help.

Gary

gnield
Posts: 5
Joined: Wed 22 Jul, 2009 11:28 pm

Re: OOTP10 License issues - Ubuntu

Post by gnield » Sat 25 Jul, 2009 7:52 am

The 2nd license has ceased to become available after re-boot. Paul, please advise a solution or the process for recovering licenses, I'll (maybe) try a Borg machine to run the game on.

User avatar
Paul Norman
Site Admin
Posts: 822
Joined: Thu 21 May, 2009 4:30 pm
Location: Bognor Regis, England
Contact:

Re: OOTP10 License issues - Ubuntu

Post by Paul Norman » Sat 25 Jul, 2009 8:39 am

Ahhh, got it! Thanks for you help I have found and fixed the issue. It was your bluetooth adapter upsetting the license lock. I have submitted the fix so you should get it in the next patch. Meanwhile I have reset your first license, but not your second just in case you still able to use it. In future you can reset it yourself by loging into your webstore account an requesting a release. See the FAQ at the top of this forum for more info on this.

gnield
Posts: 5
Joined: Wed 22 Jul, 2009 11:28 pm

Re: OOTP10 License issues - Ubuntu

Post by gnield » Sat 25 Jul, 2009 4:48 pm

Paul Norman wrote:Ahhh, got it! Thanks for you help I have found and fixed the issue. It was your bluetooth adapter upsetting the license lock. I have submitted the fix so you should get it in the next patch. Meanwhile I have reset your first license, but not your second just in case you still able to use it. In future you can reset it yourself by loging into your webstore account an requesting a release. See the FAQ at the top of this forum for more info on this.
Excellent! Fyi, I'm using a Acer Aspire Timeline 4810T so I guess the problem may apply to other products in the range? Also, the second license no longer works so I'll avoid any license re-installation until the patch is released. Thanks again for your help

Post Reply