2013 won't start

This forum is intended to enable people developing products using the PISD Libraries to recieve easy technical support and also to ask general questions about the libraries to other people using them.
Post Reply
rspen46
Posts: 24
Joined: Wed 12 Jun, 2013 4:54 am

2013 won't start

Post by rspen46 » Tue 16 Jul, 2019 4:05 am

I installed 2013 and click on the startup and the window opened and then I get this error message, does anyone know what it means or how to fix it. thanks

0003 Sound layer was unable to start, unknown sound error

User avatar
Paul Norman
Site Admin
Posts: 834
Joined: Thu 21 May, 2009 4:30 pm
Location: Bognor Regis, England
Contact:

Re: 2013 won't start

Post by Paul Norman » Tue 16 Jul, 2019 9:34 am

That error means the game was not able to find your sound card. Do you have a sound card installed?

What system are you on, Windows, mac or Linux?

rspen46
Posts: 24
Joined: Wed 12 Jun, 2013 4:54 am

Re: 2013 won't start

Post by rspen46 » Tue 16 Jul, 2019 12:41 pm

I'm on Windows 10 and I do have sound yes, no speakers, just use my headphones.

rspen46
Posts: 24
Joined: Wed 12 Jun, 2013 4:54 am

Re: 2013 won't start

Post by rspen46 » Tue 16 Jul, 2019 2:43 pm

I don't have a separate sound card, it's on the asrock motherboard, it's Realtek high def audio drivers.

User avatar
Paul Norman
Site Admin
Posts: 834
Joined: Thu 21 May, 2009 4:30 pm
Location: Bognor Regis, England
Contact:

Re: 2013 won't start

Post by Paul Norman » Tue 16 Jul, 2019 3:00 pm

OK, I have checked the code and it uses DirectX to open the sound card. I suggest you use DXDiag or whatever the equivalent is for windows 10, to check your direct sound drivers.

Post Reply